Double adding

8 posts / 0 new
Editor
Joined: 24.10.2011

Hello. It's been like 2 weeks now that when I want to upload new lyrics for some reason I can't unless it's in a transcription request. It doesn't show anything but when I submit the new lyrics and the page is refreshed I see no lyrics although it says "New song is added".

Also sometimes the lyrics I add I see them twice after a couple of hours like as if I've added them again, although I haven't. This has happend 1-2 times with translations as well. Is this a bug?

Moderator of Romance Languages
Joined: 31.03.2012

Can you take a screenshot next time it happens? I've never had this happen to me.

Editor
Joined: 24.10.2011

Sometimes it doesn't say anything I just see the same thing added twice

Moderator of Typo & Grammar.
Joined: 09.09.2014

Just something alike happened to me, when I was updating a lyrics.

lt
Administrator
Joined: 27.05.2008

@Enjovher: Which lyrics are you referring to, and what exactly happened - error after editing or duplicate after save?

Moderator of Typo & Grammar.
Joined: 09.09.2014

@LT: The error was when I was updating the lyrics "De nada [You're Welcome] (Latam Version)" from "Moana (OST)", and for a few moment, when I updated it, did not show that lyrics although it said: "Song .... has been updated".
I got the screenshot: https://drive.google.com/open?id=0B8GnD1ttTpPCd3hpem9wd01ZWXM.

lt
Administrator
Joined: 27.05.2008

Thanks for the screenshot, we'll take a look at this page.

Member
Joined: 28.12.2016

It just happened to me with adding an idiom equivalent, and I think I know why: I had mistakenly used the idiom itself in the original language, and not the equivalent in the language I indicated. The system accepted the input, but could not create a URL for the submitted data because it already exists. I think I even received the points.

Hope this helps with debugging.