Ever since I had a username change, nothing works

immature/10
Agronak gro-Malog's picture
Joined: 16/11/2016
User is online

Hi so I recently requested to change my username, which seems fine.

But I can't reply to comments or my form posts without a message saying that I need to specify a valid author.

I've logged out and logged back in, but that didn't fix it either.

I won't be able to reply to this thread.

Thank you for your help

Editor of Russian content
Green_Sattva's picture
Joined: 07/07/2014
User offline. Last seen 9 hours 44 min ago.

Please, send PM to Lt.
One of the users have had the same problem and admins fixed that.

Moderator of the avant-garde
Alma Barroca's picture
Joined: 05/04/2012
User offline. Last seen 22 hours 41 min ago.

I'll report it to the Admins as it may be a bug - it didn't happen when I changed my username. Thanks for letting me know.

By the way, nice to know that you also play The Elder Scrolls Wink

Administrator
lt's picture
Joined: 27/05/2008
User is online

Waiting for your response here Smile
If it still doesn't work, please PM us.

immature/10
Agronak gro-Malog's picture
Joined: 16/11/2016
User is online

lt wrote:
Waiting for your response here Smile
If it still doesn't work, please PM us.

Hi, sorry, I've been offline during the night.

The fact that I'm able to reply to this thread is a good sign, I suppose. I can try to reply to a comment too, since that originally wasn't working

immature/10
Agronak gro-Malog's picture
Joined: 16/11/2016
User is online

Alma Barroca wrote:
I'll report it to the Admins as it may be a bug - it didn't happen when I changed my username. Thanks for letting me know.

By the way, nice to know that you also play The Elder Scrolls ;)

Thank you! I was actually waiting, hoping for someone to get the reference!