Weird error when posting translations

immature/10
Agronak gro-Malog's picture
Joined: 16/11/2016
User is online

Hi everyone.

I've had this come up when trying to post 2 different translations. I get this error message: "Validation error, please try again. If this error persists, please contact the site administrator."

I got around it by just posting the translation while logged in on my ipad instead of my computer, but I still get this error message from the computer for now.

Is this a bug, or just my computer?

Moderator of Romance Languages
phantasmagoria's picture
Joined: 31/03/2012
User offline. Last seen 53 min 41 sec ago.

You were trying to post two translations for the same song right? Maybe they were posted too closely and it kept you from posting the second one. Am I right to assume it let you post the first translation but you got the strange error message after trying to post the second one?

immature/10
Agronak gro-Malog's picture
Joined: 16/11/2016
User is online

Yeah when I went to submit the first song, it gave me the error. So I just rewrote everything on my ipad and was fine. Did the same thing for the second song, same message. Had to upload it from an ipad again. It could be that they were too close in time.

Administrator
lt's picture
Joined: 27/05/2008
User is online

isak, please try to log out, then log in again and try to post a translation. If you still see the error, we need you to provide you some details, like song URL, translation title and language, error time.

immature/10
Agronak gro-Malog's picture
Joined: 16/11/2016
User is online

lt wrote:
isak, please try to log out, then log in again and try to post a translation. If you still see the error, we need you to provide you some details, like song URL, translation title and language, error time.

Thank you. It seems to be working now.