Advertisements

[SOLVED] [Bug?] Video icons not showing properly

10 posts / 0 new
Editor キノコ人間
<a href="/en/translator/musunee" class="userpopupinfo username" rel="user1355936">Musunee</a>
Joined: 26.09.2017
Pending moderation

Hello. I don't know if it's just me but I can't see some of the tiny icons that appear at the end of a song title when the song has a video.

This is what I see:
https://ibb.co/YDTj1N3
From this page: https://lyricstranslate.com/en/lindsay-pagano-lyrics.html

It's just in some pages, not all of them.

Editor True-to-original translations.
<a href="/en/translator/michaelna" class="userpopupinfo username" rel="user1257575">MichaelNa</a>
Joined: 29.08.2015

That is because none of the songs have a video attached to them ....yet.

Editor キノコ人間
<a href="/en/translator/musunee" class="userpopupinfo username" rel="user1355936">Musunee</a>
Joined: 26.09.2017

Haha, I didn't click on them to check that lol
But it's still weird, why does it look like that?

Editor True-to-original translations.
<a href="/en/translator/michaelna" class="userpopupinfo username" rel="user1257575">MichaelNa</a>
Joined: 29.08.2015

Check “Amazing High” now.

Editor キノコ人間
<a href="/en/translator/musunee" class="userpopupinfo username" rel="user1355936">Musunee</a>
Joined: 26.09.2017

Did you see the image I posted?
I'm not saying that the icons don't show at all, I'm saying that instead of the icons I see a full link.
I assumed they had a video and the icon didn't show properly, but I see that's not the case.

So now my question is, why do I see that link next to the titles?
If those songs don't have a video, then the link shouldn't appear at all.

Editor True-to-original translations.
<a href="/en/translator/michaelna" class="userpopupinfo username" rel="user1257575">MichaelNa</a>
Joined: 29.08.2015

You are seeing that because you are sorting by either “Album”, “Language”, or “Popularity”. Try sorting by “Song” from the list of “Sort by SongAlbumLanguagePopularity“. I do admit that it is an odd display for those other choices. [@lt] Can you investigate?

Editor キノコ人間
<a href="/en/translator/musunee" class="userpopupinfo username" rel="user1355936">Musunee</a>
Joined: 26.09.2017

I'm not sorting by album, I'm sorting by language. But yes, you're right, it looks good when I sort by song, thanks.

But I don't think it should look like that, no matter how you sort it. I've always sorted by language and it didn't look like this until yesterday or so.

Editor
<a href="/en/translator/altermetax" class="userpopupinfo username" rel="user1360194">altermetax</a>
Joined: 04.11.2017

Yes, it shouldn't look like that.
I think the reason is exactly the same as with this previous bug: https://lyricstranslate.com/en/forum/report-problem/thanks-button-bug
There should be no link there instead of an empty one.

Editor キノコ人間
<a href="/en/translator/musunee" class="userpopupinfo username" rel="user1355936">Musunee</a>
Joined: 26.09.2017

Oh, yes, maybe it's the same.
Then I hope they solve this one too soon. I just wanted to know if it was just my browser for some reason. ??

Thanks!

lt
Administrator
<a href="/en/translator/lt" class="userpopupinfo username" rel="user1">lt</a>
Joined: 27.05.2008

Fixed, thanks.

Add new comment