Advertisements

I suspect this isn't highlighting parallel lines due to the italics (see link)

6 posts / 0 new
Junior Member
Joined: 27.11.2017
Pending moderation

See this Spanish song and English translation (written by me, just now), considered together:

https://lyricstranslate.com/en/pi%C3%A9rdeme-el-respeto-dont-be-too-resp...

Try as I might, the lines will not highlight as I mouse over them. I suspect it may be due to the italics in the original Spanish. I would suggest simply removing the (em) HTML tags - which are opened multiple times and never closed, and which also don't seem to be important for typesetting the song.

Thank you.

Moderator — I need to watch you go!
Joined: 10.07.2011

It does highlight when I move my mouse over the text. There is a little icon to align paragraphs in the top right corner. Are you sure this option is enabled for this specific translation?
By the way, instead of writing '(Note #)', use rather the tags [ fn ][ / fn ] (without the spaces).

Member
Joined: 23.12.2018

This explonation I didn’t understand.
But that:
....Text <fn> text footnote <fn/>Text... Without to use the blank key.
Then you create1a footnote.

  • 1. Thank you SiHO!!!
Member
Joined: 23.12.2018

To write in cursive you have to use em and /em inside the < > to the begin and at the end. Thank you Flopsi!

Moderator sapiens sapiens
Joined: 05.04.2012

It's also working properly to me.

Editor .
Joined: 09.10.2018

It might depend on the kind of device you're using, or maybe the navigator if you're on a PC.
At any rate it works fine with the latest Firefox on my Windows PC.

Add new comment